Project

General

Profile

Bug #28732

--disable-system-checks installer option not available in upstream-nightly

Added by Nikhil Kathole about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
foreman-installer script
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

--disable-system-checks installer option not available in upstream-nightly

ERROR: Unrecognised option '--disable-system-checks'
See: 'foreman-installer --help'


Related issues

Related to Installer - Bug #28530: Move to a single post install hook for Foreman and KatelloClosed

History

#1 Updated by Evgeni Golov about 1 year ago

  • Assignee set to Eric Helms

#2 Updated by Ewoud Kohl van Wijngaarden about 1 year ago

  • Related to Bug #28530: Move to a single post install hook for Foreman and Katello added

#3 Updated by Ewoud Kohl van Wijngaarden about 1 year ago

  • Found in Releases 2.0.0 added
  • Pull request https://github.com/theforeman/foreman-installer/pull/446 added

The PR at https://github.com/theforeman/foreman-installer/pull/446 refs #28530 because that introduced the regression.

#4 Updated by Ewoud Kohl van Wijngaarden about 1 year ago

  • Status changed from New to Closed

The PR has been merged.

#5 Updated by Shimon Shtein about 1 year ago

The bug does not seem to be fixed by this patch.

Also available in: Atom PDF