Project

General

Profile

Bug #28759

navigation doesn't respect url parameters

Added by Tomer Brisker 9 months ago. Updated 7 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
JavaScript stack
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

When navigating to the config reports page, the link is to /config_reports?search=eventful=true but the react router actually routes the request to /config_reports without the query.


Related issues

Is duplicate of Foreman - Bug #28942: Monitor -> Config Management does not load the proper content.New

History

#1 Updated by Tomer Brisker 7 months ago

  • Status changed from New to Duplicate

closing in favor of #28942 which has more details.

#2 Updated by Tomer Brisker 7 months ago

  • Is duplicate of Bug #28942: Monitor -> Config Management does not load the proper content. added

Also available in: Atom PDF