Project

General

Profile

Bug #28785

duplicate "Success!" message on Installer completion

Added by Evgeni Golov 7 months ago. Updated 7 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
foreman-installer script
Target version:
Difficulty:
Triaged:
No
Bugzilla link:

Description

    [ INFO 2020-01-17T07:52:44 verbose] Executing hooks in group post
      Success!
      * Foreman is running at https://pipeline-foreman-server-nightly-debian10.n44.example.com
          Initial credentials are admin / changeme
      Success!
      * Foreman Proxy is running at https://pipeline-foreman-server-nightly-debian10.n44.example.com:8443
      The full log is at /var/log/foreman-installer/foreman.log
    [ INFO 2020-01-17T07:52:44 verbose] All hooks in group post finished

This should have been fixed in #28717 but I think the condition for the "proxy" part is wrong, as "foreman_proxy" is also enabled on a plain Foreman install.


Related issues

Related to Installer - Bug #28717: confusing output when the installer has finishedClosed

Associated revisions

Revision 6e12ef18 (diff)
Added by Eric Helms 7 months ago

Fixes #28785: Only display Success! once

History

#1 Updated by Evgeni Golov 7 months ago

  • Related to Bug #28717: confusing output when the installer has finished added

#2 Updated by The Foreman Bot 7 months ago

  • Assignee set to Eric Helms
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman-installer/pull/456 added

#3 Updated by The Foreman Bot 7 months ago

  • Fixed in Releases 2.0.0 added

#4 Updated by Eric Helms 7 months ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF