Project

General

Profile

Bug #28843

Audits page doesn't load the UI but the raw JSON output instead

Added by Arend Lapere over 2 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Audit Log
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

When on the host page, clicking on the "Audits" button in the top-left corner used to provide us with a clean page which shows the changes made by who and at which time.
Now when I click this button, it only loads a raw JSON document in my browser. As far as I can tell, there are no error logs (at least not on the front-end side of life).
Also unsure on a work-around at this point in time.

Browsers used: Firefox 72.0.2 & Chrome 79.0.3945.130
OS: Windows 10


Related issues

Is duplicate of Foreman - Bug #29230: Click on Hosts -> Audits render json resultClosed

History

#1 Updated by Tomer Brisker over 2 years ago

  • Target version set to 2.0.0

#2 Updated by Tomer Brisker over 2 years ago

  • Status changed from New to Duplicate

Looks like this was resolved in #29230

#3 Updated by Tomer Brisker over 2 years ago

  • Is duplicate of Bug #29230: Click on Hosts -> Audits render json result added

#4 Updated by Tomer Brisker over 2 years ago

  • Target version deleted (2.0.0)

Also available in: Atom PDF