Project

General

Profile

Feature #2886

Support for VMWare data store clusters

Added by David Juran almost 6 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Compute resources
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

VMWare has a feature named DataStore Cluster, which is a load-balanced grouping of datastores. In foreman today, one can select which data store a VM should be created in, but it would be very good if one could instead place the VM on a data store cluster and let VMWare decide the optimal placement within the cluster.


Related issues

Is duplicate of Foreman - Feature #2113: Better VMWare Datastore UIClosed

History

#1 Updated by Dominic Cleal almost 6 years ago

  • Is duplicate of Feature #2113: Better VMWare Datastore UI added

#2 Updated by Dominic Cleal almost 6 years ago

  • Category set to Compute resources
  • Status changed from New to Duplicate

Also available in: Atom PDF