Project

General

Profile

Actions

Bug #28930

closed

PostgreSQL upgrade breaks if an extension is installed

Added by Ewoud Kohl van Wijngaarden over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
foreman-installer script
Target version:
Difficulty:
Triaged:
Yes
Fixed in Releases:
Found in Releases:

Description

When using the PostgreSQL database for PuppetDB, an extension in installed. If postgresql-contrib is installed, rh-postgresql12-postgresql-contrib(-syspaths) should be installed prior to the migration.


Related issues 1 (0 open1 closed)

Related to Installer - Feature #28697: Upgrade to Postgresql 12ClosedEric HelmsActions
Actions

Also available in: Atom PDF