Project

General

Profile

Feature #29055

Require Ruby 2.5+ for smart-proxy

Added by Ewoud Kohl van Wijngaarden over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Category:
Core
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

All our target platforms (EL7, Debian 10, Ubuntu 18.04) now deploy to Ruby 2.5. This allows us to drop all old Ruby compatibility.

Associated revisions

Revision f6ce10b7 (diff)
Added by Ewoud Kohl van Wijngaarden over 2 years ago

Fixes #29055 - Declare the smart proxy Ruby 2.5+

History

#1 Updated by The Foreman Bot over 2 years ago

  • Assignee set to Ewoud Kohl van Wijngaarden
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/smart-proxy/pull/692 added

#2 Updated by The Foreman Bot over 2 years ago

  • Fixed in Releases 2.1.0 added

#3 Updated by Ewoud Kohl van Wijngaarden over 2 years ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF