Project

General

Profile

Bug #2906

Make sure hammer works with Ruby 1.8.x

Added by Martin Bacovsky almost 7 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:
In Kanboard:

Description

- check the plugins
- check the tests

Associated revisions

Revision 882675e8 (diff)
Added by Martin Bacovsky almost 7 years ago

fixes #2906 - test are broken on 1.8

Revision 4e4fb292
Added by mbacovsky almost 7 years ago

Merge pull request #10 from mbacovsky/2906_test_on_1.8

fixes #2906 - test are broken on 1.8

Revision 78d75cdb (diff)
Added by Martin Bacovsky almost 7 years ago

fixes #2906 - test are broken on 1.8

Revision 1a55334b
Added by mbacovsky almost 7 years ago

Merge pull request #6 from mbacovsky/2906_test_on_1.8

fixes #2906 - test are broken on 1.8

History

#1 Updated by Martin Bacovsky almost 7 years ago

  • Status changed from New to Assigned

#2 Updated by Martin Bacovsky almost 7 years ago

  • Status changed from Assigned to Closed
  • % Done changed from 0 to 100

Applied in changeset hammer-cli|commit:882675e8c2f2969af7e007fc570adf674c643ff5.

#3 Updated by Dominic Cleal over 6 years ago

  • Project changed from Foreman to Hammer CLI
  • Category deleted (44)

Also available in: Atom PDF