Project

General

Profile

Bug #29074

For pulp3/pulpcore services, start redis first

Added by John Mitsch almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

We start redis later with pulp3 and this is suspected to be the cause of some services not starting correctly because of "can't connect to localhost:REDIS_PORT" errors with pulp services. https://github.com/theforeman/foreman_maintain/blob/master/definitions/features/pulpcore.rb#L18

Associated revisions

Revision bfef8a93 (diff)
Added by John Mitsch almost 2 years ago

Fixes #29074 - Start redis first for pulp3

History

#1 Updated by The Foreman Bot almost 2 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman_maintain/pull/317 added

#2 Updated by John Mitsch almost 2 years ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF