Project

General

Profile

Bug #29124

Iron out pulp2 repository deletion options as part of pulp3 migration

Added by Justin Sherrill over 1 year ago. Updated 9 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Upgrades
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

If a user upgrades to 3.15 and migrates file and docker content, what are their options for deleting those repositories in pulp2?


Related issues

Is duplicate of Foreman Maintain - Feature #31617: foreman-maintain command to remove pulp2 packages + dependencies and remove data (/var/lib/pulp/data/ /var/lib/pulp/published)Closed

History

#1 Updated by Justin Sherrill over 1 year ago

  • Subject changed from Iron out pulp2 repository deletion options to Iron out pulp2 repository deletion options as part of pulp3 migration

#2 Updated by James Jeffers over 1 year ago

  • Triaged changed from No to Yes
  • Target version set to Katello 3.16.0

#3 Updated by Ian Ballou about 1 year ago

  • Target version changed from Katello 3.16.0 to Katello 3.17.0

#4 Updated by Chris Roberts about 1 year ago

  • Target version changed from Katello 3.17.0 to Katello 3.18.0

#5 Updated by Jonathon Turel 10 months ago

  • Target version changed from Katello 3.18.0 to Katello 4.0.0

#6 Updated by Justin Sherrill 9 months ago

  • Is duplicate of Feature #31617: foreman-maintain command to remove pulp2 packages + dependencies and remove data (/var/lib/pulp/data/ /var/lib/pulp/published) added

#7 Updated by Justin Sherrill 9 months ago

  • Status changed from New to Duplicate

Also available in: Atom PDF