Project

General

Profile

Feature #29190

Feature #27069: Implement initial EL8 support

Tracker #29189: installer puppet modules should run on el8

puppet-pulpcore should run on el8

Added by William Clark over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Foreman modules
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Associated revisions

Revision 06870058 (diff)
Added by Ewoud Kohl van Wijngaarden over 2 years ago

Refs #29190 - Prepare acceptance tests for EL8

Also updates the SCL from pg 10 to 12.

Revision 87897cfb (diff)
Added by William Clark over 2 years ago

Fixes #29190 - support el8

History

#1 Updated by William Clark over 2 years ago

  • Category set to Foreman modules

#2 Updated by The Foreman Bot over 2 years ago

  • Pull request https://github.com/theforeman/puppet-pulpcore/pull/77 added

#3 Updated by William Clark over 2 years ago

  • Status changed from New to Closed

Also available in: Atom PDF