Project

General

Profile

Feature #29192

Feature #27069: Implement initial EL8 support

Tracker #29189: installer puppet modules should run on el8

puppet-apache should run on el8

Added by William Clark over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
External modules
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Centos8 should be supported by v5.3.0 and later:

https://forge.puppet.com/puppetlabs/apache/changelog

Any modules with a dependency on puppet-apache should use v5.3.0 or later

History

#1 Updated by William Clark over 2 years ago

  • Tracker changed from Bug to Feature

#2 Updated by William Clark over 2 years ago

  • Status changed from New to Closed

#3 Updated by William Clark over 2 years ago

  • Status changed from Closed to Resolved

Also available in: Atom PDF