Project

General

Profile

Feature #29195

Feature #27069: Implement initial EL8 support

Tracker #29189: installer puppet modules should run on el8

puppet-certs should run on el8

Added by William Clark 6 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Foreman modules
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:

Associated revisions

Revision f2301cc5 (diff)
Added by William Clark 4 months ago

Fixes #29195 - puppet-certs should run on el8

Revision 99334707 (diff)
Added by William Clark 4 months ago

Refs #29195 - indicate el8 support in metadata.json

History

#1 Updated by The Foreman Bot 5 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/puppet-certs/pull/278 added

#2 Updated by The Foreman Bot 4 months ago

  • Fixed in Releases 2.1.0 added

#3 Updated by The Foreman Bot 4 months ago

  • Pull request https://github.com/theforeman/puppet-certs/pull/281 added

#4 Updated by William Clark 4 months ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF