Project

General

Profile

Feature #29198

Feature #27069: Implement initial EL8 support

Tracker #29189: installer puppet modules should run on el8

puppet-dhcp should run on el8

Added by William Clark 6 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Foreman modules
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

This is supported as of version v4.0.0 (Feb 24th, 2020):

https://forge.puppet.com/puppet/dhcp/changelog

Other modules dependent on this module will need to be updated to require at least v4.0.0

Associated revisions

Revision 78b4b529 (diff)
Added by William Clark 3 months ago

Fixes #29189 - support el8

History

#1 Updated by William Clark 6 months ago

  • Category changed from External modules to Foreman modules

William Clark wrote:

This is supported as of version v4.0.0 (Feb 24th, 2020):

https://forge.puppet.com/puppet/dhcp/changelog

Other modules dependent on this module will need to be updated to require at least v4.0.0

Correction, that module shares a common ancestor with our module, but ours is located at https://github.com/theforeman/puppet-dns and does not appear to have been tested for el8 support.

#2 Updated by William Clark 4 months ago

  • Status changed from New to Assigned

#3 Updated by Eric Helms 3 months ago

  • Status changed from Assigned to Closed
  • Pull request https://github.com/theforeman/puppet-dhcp/pull/167 added

#4 Updated by Ewoud Kohl van Wijngaarden 3 months ago

  • Fixed in Releases 2.1.0 added

Also available in: Atom PDF