Project

General

Profile

Feature #29210

Feature #27069: Implement initial EL8 support

Tracker #29189: installer puppet modules should run on el8

puppet-dns should run on el8

Added by William Clark 8 months ago. Updated 5 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Foreman modules
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Associated revisions

Revision 559ded02 (diff)
Added by William Clark 6 months ago

Fixes #29210 - support el8

History

#1 Updated by The Foreman Bot 7 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/puppet-dns/pull/160 added

#2 Updated by The Foreman Bot 6 months ago

  • Fixed in Releases 2.2.0 added

#3 Updated by William Clark 6 months ago

  • Status changed from Ready For Testing to Closed

#4 Updated by Tomer Brisker 5 months ago

  • Fixed in Releases 2.1.0 added
  • Fixed in Releases deleted (2.2.0)

Also available in: Atom PDF