Project

General

Profile

Feature #29211

Feature #27069: Implement initial EL8 support

Tracker #29189: installer puppet modules should run on el8

puppet-extlib should run on el8

Added by William Clark over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:

Associated revisions

Revision 2ea659f4 (diff)
Added by Eric Helms over 2 years ago

Refs #29211: Use extlib 5.x for EL8 support

History

#1 Updated by The Foreman Bot over 2 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/puppet-pulp/pull/399 added

#2 Updated by The Foreman Bot over 2 years ago

  • Pull request https://github.com/theforeman/puppet-foreman_proxy_content/pull/254 added

#3 Updated by Eric Helms over 2 years ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF