Project

General

Profile

Feature #29217

Feature #27069: Implement initial EL8 support

Tracker #29189: installer puppet modules should run on el8

puppet-tftp should run on el8

Added by William Clark 8 months ago. Updated 6 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Foreman modules
Target version:
-
Difficulty:
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:

Associated revisions

Revision e9558c98 (diff)
Added by Ewoud Kohl van Wijngaarden 6 months ago

Update the supported operating systems

Adds Red Hat 8, CentOS 8, Fedora 30 and 31.

This also changes the default for RH-based distros to use a daemon
instead of xinetd while keeping xinetd for EL 6 and 7.

History

#1 Updated by William Clark 8 months ago

  • Status changed from New to Assigned

#2 Updated by The Foreman Bot 7 months ago

  • Status changed from Assigned to Ready For Testing
  • Pull request https://github.com/theforeman/puppet-tftp/pull/103 added

#3 Updated by Ewoud Kohl van Wijngaarden 6 months ago

  • Triaged changed from No to Yes
  • Status changed from Ready For Testing to Closed
  • Fixed in Releases 2.1.0 added

Also available in: Atom PDF