Project

General

Profile

Refactor #29394

Add rubocop-minitest

Added by Anonymous 6 months ago. Updated 6 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Tooling
Target version:
-
Branch:
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Related issues

Related to Foreman - Refactor #29388: Add rubocop-minitestClosed
Is duplicate of Katello - Bug #29395: Address cops for rubocop-minitestClosed

History

#1 Updated by Anonymous 6 months ago

#2 Updated by The Foreman Bot 6 months ago

  • Pull request https://github.com/Katello/katello/pull/8623 added

#3 Updated by Anonymous 6 months ago

  • Is duplicate of Bug #29395: Address cops for rubocop-minitest added

#4 Updated by Anonymous 6 months ago

  • Status changed from Ready For Testing to Rejected

Also available in: Atom PDF