Project

General

Profile

Bug #29502

angular-rails-templates is not Rails 6 compatible

Added by Anonymous over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
-
Difficulty:
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:


Related issues

Related to Foreman - Tracker #24837: Rails 6.0 TrackerClosed

Associated revisions

Revision 93a55498 (diff)
Added by Michael Moll over 2 years ago

Fixes #29502 - use Rails 6 compatible angular-rails-templates version

History

#1 Updated by Anonymous over 2 years ago

#2 Updated by Ian Ballou over 2 years ago

  • Triaged changed from No to Yes
  • Target version set to Katello Backlog

#3 Updated by The Foreman Bot over 2 years ago

  • Assignee set to Anonymous
  • Target version deleted (Katello Backlog)
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/8651 added

#4 Updated by The Foreman Bot over 2 years ago

  • Fixed in Releases Katello 3.16.0 added

#5 Updated by Anonymous over 2 years ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF