Project

General

Profile

Bug #29600

adjust gemspec to not reference pre-release builds of pulp client gems

Added by Justin Sherrill 6 months ago. Updated 14 days ago.

Status:
Closed
Priority:
Normal
Category:
Tooling
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Associated revisions

Revision 6de36002 (diff)
Added by Justin Sherrill 6 months ago

Fixes #29600 - adjust pulp client gem requirements

History

#1 Updated by The Foreman Bot 6 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/8674 added

#2 Updated by Jonathon Turel 6 months ago

  • Triaged changed from No to Yes
  • Target version set to Katello 3.16.0
  • Fixed in Releases Katello 3.16.0 added

#3 Updated by The Foreman Bot 6 months ago

  • Fixed in Releases added

#4 Updated by Justin Sherrill 6 months ago

  • Status changed from Ready For Testing to Closed

#5 Updated by Jonathon Turel 14 days ago

  • Fixed in Releases Katello 3.17.0 added
  • Fixed in Releases deleted (Katello 3.16.0)
  • Pull request deleted (https://github.com/Katello/katello/pull/8674)

Also available in: Atom PDF