Project

General

Profile

Bug #29671

Stop using strip_heredoc

Added by Ondřej Ezr 3 months ago. Updated 3 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Foreman plugin
Target version:
-
Difficulty:
trivial
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Rails 6.0 obsoleted strip_heredoc in favor of <<~


Related issues

Is duplicate of foreman-tasks - Refactor #29517: stop using strip_heredocClosed

History

#1 Updated by Ondřej Ezr 3 months ago

#2 Updated by The Foreman Bot 3 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman-tasks/pull/532 added

#3 Updated by Ondřej Ezr 3 months ago

#4 Updated by Ondřej Ezr 3 months ago

#5 Updated by Ondřej Ezr 3 months ago

  • Status changed from Ready For Testing to Duplicate

I was going through open issues only... sorrryy!

Also available in: Atom PDF