Project

General

Profile

Refactor #29711

Unpin dependencies for ruby < 2.4 as only > 2.5 is supported

Added by Ondřej Ezr 3 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Smart Proxy - SSH
Target version:
-
Difficulty:
Triaged:
Yes
Bugzilla link:

Associated revisions

Revision 3ecdcbbe (diff)
Added by Ewoud Kohl van Wijngaarden 3 months ago

Fixes #29711 - Unpin dependencies

Now that the Smart proxy can use a modern Ruby version and drop < 2.4,
it's no longer needed to pin these dependencies. For Rake 10 there are
known security issues.

History

#1 Updated by The Foreman Bot 3 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/smart_proxy_remote_execution_ssh/pull/49 added

#2 Updated by Ewoud Kohl van Wijngaarden 3 months ago

  • Status changed from Ready For Testing to Closed

#3 Updated by Adam Ruzicka 3 months ago

  • Fixed in Releases smart_proxy_remote_execution_ssh-0.3.0 added

Also available in: Atom PDF