Project

General

Profile

Feature #29735

Feature #27069: Implement initial EL8 support

Tracker #29189: installer puppet modules should run on el8

puppet-puppet should run on el8

Added by William Clark 6 months ago. Updated 6 months ago.

Status:
Closed
Priority:
High
Assignee:
Category:
Foreman modules
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Associated revisions

Revision 1222b80d (diff)
Added by William Clark 6 months ago

Fixes #29735 - support el8

History

#1 Updated by The Foreman Bot 6 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/puppet-puppet/pull/742 added

#2 Updated by The Foreman Bot 6 months ago

  • Fixed in Releases 2.2.0 added

#3 Updated by Ewoud Kohl van Wijngaarden 6 months ago

  • Target version set to 2.1.0
  • Fixed in Releases 2.1.0 added
  • Fixed in Releases deleted (2.2.0)

#4 Updated by William Clark 6 months ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF