Project

General

Profile

Bug #29890

display error when viewing the repository tasks (products -> repository -> tab(tasks))

Added by Richard Stempfl about 2 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Repositories
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

If you synchronize repositories you can track this progress via the tab tasks under the respective product.
this progress bar multiplies as time passes

Screenshot_20200520_083620.png View Screenshot_20200520_083620.png 46.4 KB Richard Stempfl, 05/20/2020 11:04 AM
Screenshot_20200520_083938.png View Screenshot_20200520_083938.png 128 KB Richard Stempfl, 05/20/2020 11:04 AM
Screenshot 20200520 083620 Screenshot 20200520 083938

History

#1 Updated by Richard Stempfl about 2 years ago

  • Subject changed from display error when viewing the repository tasks to display error when viewing the repository tasks (products -> repository -> tab(tasks))

#2 Updated by Ian Ballou about 2 years ago

  • Triaged changed from No to Yes
  • Target version set to Katello 4.0.0

#3 Updated by Ian Ballou about 2 years ago

Hello,

How long does it take for the new statuses to multiply there? Did you have to do anything to trigger this duplication?

#4 Updated by Richard Stempfl about 2 years ago

Ian Ballou wrote:

Hello,

How long does it take for the new statuses to multiply there? Did you have to do anything to trigger this duplication?

Every 2-5 sec. No i only started the sync.

#5 Updated by Chris Roberts almost 2 years ago

  • Target version changed from Katello 4.0.0 to Katello 3.17.0

#6 Updated by James Jeffers almost 2 years ago

This problem appears to be a duplicate of another issue.

This is scheduled to be fixed after foreman-tasks v1.0.1 is released.

Original (foreman-tasks) issue: https://projects.theforeman.org/issues/28634

#7 Updated by Chris Roberts over 1 year ago

  • Status changed from New to Closed
  • Category set to Repositories

#8 Updated by Chris Roberts over 1 year ago

  • Target version changed from Katello 3.17.0 to Katello Recycle Bin

Also available in: Atom PDF