Project

General

Profile

Bug #29953

upgrade to katello 15 - pulp3 status failed

Added by thomas therouanne almost 2 years ago. Updated almost 2 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Hello,
I have upgraded katello to v15 and pulp3 status is "FAIL" in the "Backend system status" with message "404 Not found".
The URL to the pulp API seems to be malformated (2x//):
"GET /pulp/api/v3//status HTTP/1.1" 404 77 " in the httpd log foreman-ssl_access_ssl.log
With curl and only one '/', it's ok ...
I don't speak very well Ruby (and English ^^), the code is in smart_proxy_extensions.rb
Anyone know how this URL is formed?

History

#1 Updated by thomas therouanne almost 2 years ago

  • Found in Releases Katello 3.15.0 added

#2 Updated by thomas therouanne almost 2 years ago

  • Subject changed from upgrate to katello 15 and to upgrate to katello 15 - pulp3 status failed

#3 Updated by thomas therouanne almost 2 years ago

  • Subject changed from upgrate to katello 15 - pulp3 status failed to upgrade to katello 15 - pulp3 status failed

Hello, i have created a topic on the forum for this problem: https://community.theforeman.org/t/upgrade-to-katello-15-pulp3-status-failed-404/18980

#4 Updated by thomas therouanne almost 2 years ago

  • Priority changed from Normal to Low
  • Status changed from New to Duplicate

Duplicate with 29449, thanks to close this bug report.

#5 Updated by Jonathon Turel almost 2 years ago

  • Triaged changed from No to Yes
  • Target version set to Katello Recycle Bin

Also available in: Atom PDF