Project

General

Profile

Bug #30021

Pulpcore 3.4 application changes and gem bumps

Added by James Jeffers 5 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Tooling
Target version:

Description

Requested updates to pulpcore and plugins:

pulpcore = 3.4
pulp_rpm = 3.4
pulp_container = 1.4
pulp_2to3_migration = 0.2.0b2
pulp_file = 1.0.0

Associated revisions

Revision 0b6d2e77 (diff)
Added by James Jeffers 5 months ago

Fixes #30021 - upgrade pulpcore and bumps gems

Revision 6db2479f (diff)
Added by Evgeni Golov 5 months ago

Refs #30021 - correct pulp 2to3 migration client dependency

History

#1 Updated by The Foreman Bot 5 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/8751 added

#2 Updated by The Foreman Bot 5 months ago

  • Fixed in Releases Katello 4.0.0 added

#3 Updated by James Jeffers 5 months ago

  • Status changed from Ready For Testing to Closed

#4 Updated by The Foreman Bot 5 months ago

  • Pull request https://github.com/Katello/katello/pull/8755 added

#5 Updated by Chris Roberts 5 months ago

  • Triaged changed from No to Yes
  • Target version set to Katello 3.16.0
  • Fixed in Releases Katello 3.16.0 added
  • Fixed in Releases deleted (Katello 4.0.0)

#6 Updated by The Foreman Bot 4 months ago

  • Pull request https://github.com/Katello/katello/pull/8784 added

Also available in: Atom PDF