Project

General

Profile

Bug #3003

rubygem-rdoc 4 needs to be supported

Added by Dominic Cleal over 9 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Fedora 19 ships with rubygem-rdoc 4.0.1, so we'll need to support this as well as rdoc 3.12 on F18 and EL6.

History

#1 Updated by Dominic Cleal over 9 years ago

  • Assignee set to Marek Hulán

#2 Updated by Marek Hulán about 9 years ago

  • Project changed from Installer to Kafo
  • Category deleted (foreman-installer script)
  • Status changed from New to Assigned

Moving this to Kafo project.

#3 Updated by Marek Hulán about 9 years ago

  • Status changed from Assigned to Closed

Kafo 0.0.11 now supports RDoc 4 and even RDoc 3.9. Basically anything >= 3.9 should work.

#4 Updated by Lukas Zapletal about 9 years ago

  • Target version set to 1.3.0

Also available in: Atom PDF