Project

General

Profile

Bug #30058

Localized string broken into two separate lines, at Configure -> Host Group.

Added by vijaykumar sawant over 1 year ago. Updated 6 months ago.

Status:
Duplicate
Priority:
Normal
Category:
Internationalization
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Description of problem: Localized string has been broken on two separate lines.

Version-Release number of selected component (if applicable): Version 2.1.0-develop

How reproducible: Always

Steps to Reproduce:
1. Login to Foreman 2.1 instance with Japanese language.
2. Navigate to Configure -> Host Group.
3. Click on Create Host Group.
4. Switch to Parameters tab.

Actual results: String has been broken on two separate lines.

Expected results: Localized string should be on same line.

Additional info: Please see attached screenshot.


Related issues

Is duplicate of Foreman - Bug #30047: Localized string broken into two separate lines, at Hosts -> All Hosts.Closed

History

#1 Updated by vijaykumar sawant over 1 year ago

  • Found in Releases 2.1.0 added
  • Found in Releases deleted (Nightly)

#2 Updated by Adi Abramovitch 7 months ago

  • Assignee set to Adi Abramovitch

#3 Updated by Adi Abramovitch 6 months ago

  • Status changed from New to Resolved

#4 Updated by Tomer Brisker 6 months ago

  • Status changed from Resolved to Duplicate

duplicate of #30047

#5 Updated by Tomer Brisker 6 months ago

  • Is duplicate of Bug #30047: Localized string broken into two separate lines, at Hosts -> All Hosts. added

Also available in: Atom PDF