Project

General

Profile

Feature #30308

Tracker #30306: Drop support for Pulp 2

Remove Pulp 2 and Qpid from puppet-katello

Added by Eric Helms over 2 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Foreman modules
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Related issues

Is duplicate of Installer - Feature #30360: Stop deploying Pulp 2 on Katello deploymentsClosed

History

#1 Updated by Ewoud Kohl van Wijngaarden over 2 years ago

  • Category changed from 245 to Foreman modules

#2 Updated by Ewoud Kohl van Wijngaarden over 2 years ago

  • Status changed from New to Duplicate

#3 Updated by Ewoud Kohl van Wijngaarden over 2 years ago

  • Is duplicate of Feature #30360: Stop deploying Pulp 2 on Katello deployments added

Also available in: Atom PDF