Project

General

Profile

Bug #30327

Adding 2nd Compute resource in foreman 2.1

Added by Fred Antrobus about 1 month ago. Updated about 1 month ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

I have a working ovirt installation with multiple data centers.
I have a working foreman 1.24.3 that has multiple compute resources.
I have added a new vm with foreman 2.1 installed. I have powered off the older foreman and turned on the new one.
I can configure the first data center with no errors. I try to add a 2nd data center and a error message "unable to save. ERF42-7047 [foreman::exception] <guid> is not valid, enter I'd or name"


Related issues

Is duplicate of Foreman - Bug #30195: ERF42-0258 [Foreman::Exception]: <uuid> is not valid, enter id or nameClosed

History

#1 Updated by Tomer Brisker about 1 month ago

  • Status changed from New to Duplicate

despite the different error code, this seems like a duplicate of #30195

#2 Updated by Tomer Brisker about 1 month ago

  • Is duplicate of Bug #30195: ERF42-0258 [Foreman::Exception]: <uuid> is not valid, enter id or name added

Also available in: Atom PDF