Project

General

Profile

Bug #30500

Module stream filters not filtering in/out modular RPMs (Pulp 2)

Added by Ian Ballou 4 months ago. Updated 4 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Scenario:

1) Sync modules-rpms (https://partha.fedorapeople.org/test-repos/separated/modules-rpms/) and rpm-deps (https://partha.fedorapeople.org/test-repos/separated/rpm-deps/) and put them in a content view.

2) Filter out all of the modules, or make an include filter for just one of them.

3) See that the modular RPMs (both walruses) are still there.


Related issues

Is duplicate of Katello - Bug #30352: Add 'Module Streams with no Errata' filterClosed

History

#1 Updated by Ian Ballou 4 months ago

  • Status changed from New to Duplicate

#2 Updated by Ian Ballou 4 months ago

  • Status changed from Duplicate to New

#4 Updated by Ian Ballou 4 months ago

Fixed in master via this issue: https://projects.theforeman.org/issues/30352

#5 Updated by Samir Jha 4 months ago

  • Status changed from New to Duplicate

#6 Updated by Samir Jha 4 months ago

  • Is duplicate of Bug #30352: Add 'Module Streams with no Errata' filter added

#7 Updated by Samir Jha 4 months ago

  • Target version set to Katello Recycle Bin

#8 Updated by Samir Jha 4 months ago

  • Triaged changed from No to Yes

Also available in: Atom PDF