Project

General

Profile

Bug #30582

host search filter does not work in job invocation page

Added by Leos Stejskal about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Foreman
Difficulty:
Triaged:
No
Bugzilla link:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1866436

Description of problem:
searching host using filter on job invocation page doesn't work. loding icon never completes.

Version-Release number of selected component (if applicable): Satellite 6.8

How reproducible: Always

Steps to Reproduce:
1. Go to Monitor -> Jobs
2. use search filter and search anything like hostgroup = dev
3. Loading icon appears and never finish

Actual results: Loading icon never finish

Expected results: Should list hosts and loadin icon should disappear

Additional info:
[root@dhcp131-3 ~]# rpm -qa satellite
satellite-6.8.0-0.7.beta.el7sat.noarch
[root@dhcp131-3 ~]# rpm -qa foreman
foreman-2.1.0.1-1.el7sat.noarch
[root@dhcp131-3 ~]# rpm -qa katello
katello-3.16.0-0.4.rc4.el7sat.noarch

History

#1 Updated by The Foreman Bot about 2 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman_remote_execution/pull/524 added

#2 Updated by Adam Ruzicka about 2 years ago

  • Assignee set to Leos Stejskal
  • Status changed from Ready For Testing to Closed
  • Category set to Foreman
  • Fixed in Releases foreman_remote_execution 3.3.6 added

Also available in: Atom PDF