Project

General

Profile

Bug #30583

Recommended repos do not match Satellite version

Added by Samir Jha 3 months ago. Updated 3 months ago.

Status:
Closed
Priority:
High
Assignee:
Category:
Repositories
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1861890

Description of problem:

Tools and Capsule repos do not match Satellite version (6.8)

Version-Release number of selected component (if applicable):
~]# rpm -q satellite
satellite-6.8.0-0.7.beta.el7sat.noarch

How reproducible:
every time test is run

Steps to Reproduce:
1. Navigate: Content > Red Hat Repositories
2. Set 'Recommended Repositories' toggle switch to On.

Actual results:

'Red Hat Satellite Capsule 6.7 (for RHEL 7 Server) (RPMs)',
'Red Hat Satellite Tools 6.7 (for RHEL 6 Server) (RPMs)',
'Red Hat Satellite Tools 6.7 (for RHEL 7 Server) (RPMs)',
'Red Hat Satellite Tools 6.7 for RHEL 8 x86_64 (RPMs)'

Expected results:
Recommended repos for Capsule and Tool should be 6.8 in this case


Related issues

Copied to Katello - Bug #30672: Update ansible recommended repo versionClosed

Associated revisions

Revision 44c89cc0 (diff)
Added by Samir Jha 3 months ago

Fixes #30583 - Recommended repos do not match Satellite version (#8878)

History

#1 Updated by The Foreman Bot 3 months ago

  • Assignee set to Samir Jha
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/8878 added

#2 Updated by The Foreman Bot 3 months ago

  • Fixed in Releases Katello 3.18.0 added

#3 Updated by Samir Jha 3 months ago

  • Status changed from Ready For Testing to Closed

#4 Updated by Samir Jha 3 months ago

  • Triaged changed from No to Yes
  • Target version set to Katello 3.16.0

#5 Updated by Samir Jha 2 months ago

  • Copied to Bug #30672: Update ansible recommended repo version added

Also available in: Atom PDF