Project

General

Profile

Actions

Bug #30653

closed

rubygem-rkerberos: libkadm5clnt_mit.so will be a problem again in RHEL-8.3

Added by Eric Helms almost 4 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
RPMs
Target version:
-

Description

The rubygem-rkerberos package provided in the Foreman repos for RHEL8 requires 'libkadm5clnt_mit.so.11'. RHEL 8.3 updates the libkadm5 package so it no longer fulfills this requirement, it instead provides 'libkadm5clnt_mit.so.12()(64bit)'.

See https://bugzilla.redhat.com/show_bug.cgi?id=1841286


Related issues 1 (0 open1 closed)

Has duplicate Packaging - Bug #31329: rubygem-rkerberos incompatible with RHEL 8.3DuplicateActions
Actions

Also available in: Atom PDF