Project

General

Profile

Bug #30765

Fix deb package removal

Added by Bernhard Suttner over 1 year ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Orchestration
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

On the host's content page open Deb Packages -> Installed.

Select some package and choose "Remove selected"

Actual results:
Error message: "No hosts have been specified"

Expected results:
Being redirected to job for package removal

Additional info:
Can be reproduced for both Debian and Ubuntu, the same for Yum repos seems to work.


Related issues

Is duplicate of Katello - Bug #30811: Remove debian packages through content host pageClosed

History

#1 Updated by Chris Roberts over 1 year ago

  • Target version set to Katello 3.17.0
  • Category set to Orchestration

#2 Updated by Chris Roberts over 1 year ago

  • Triaged changed from No to Yes

#3 Updated by Chris Roberts over 1 year ago

  • Target version changed from Katello 3.17.0 to Katello 3.18.0
  • Subject changed from Fix package removal to Fix deb package removal

#4 Updated by Jonathon Turel over 1 year ago

  • Status changed from New to Duplicate

#5 Updated by Jonathon Turel over 1 year ago

  • Is duplicate of Bug #30811: Remove debian packages through content host page added

#6 Updated by Jonathon Turel over 1 year ago

  • Target version changed from Katello 3.18.0 to Katello Recycle Bin

Also available in: Atom PDF