Project

General

Profile

Actions

Bug #30818

closed

Error on Bastion/Angular pages: Cannot find react component ToastNotifications

Added by Jeremy Lenz almost 4 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Fixed in Releases:
Found in Releases:

Description

On Bastion pages, I get the following error in the console:

Error: Cannot find react component ToastNotifications
at getReactComponent (ngReact.js:53)
at Object.link (ngReact.js:202)
at bastion-93eff2becb35d171d82e6d88d3a6ab8cbc324ab4de03f83baa7797d09691cdd8.js:18123
at invokeLinkFn (bastion-93eff2becb35d171d82e6d88d3a6ab8cbc324ab4de03f83baa7797d09691cdd8.js:28002)
at nodeLinkFn (bastion-93eff2becb35d171d82e6d88d3a6ab8cbc324ab4de03f83baa7797d09691cdd8.js:27321)
at compositeLinkFn (bastion-93eff2becb35d171d82e6d88d3a6ab8cbc324ab4de03f83baa7797d09691cdd8.js:26568)
at compositeLinkFn (bastion-93eff2becb35d171d82e6d88d3a6ab8cbc324ab4de03f83baa7797d09691cdd8.js:26571)
at compositeLinkFn (bastion-93eff2becb35d171d82e6d88d3a6ab8cbc324ab4de03f83baa7797d09691cdd8.js:26571)
at compositeLinkFn (bastion-93eff2becb35d171d82e6d88d3a6ab8cbc324ab4de03f83baa7797d09691cdd8.js:26571)
at compositeLinkFn (bastion-93eff2becb35d171d82e6d88d3a6ab8cbc324ab4de03f83baa7797d09691cdd8.js:26571) "<react-component name="ToastNotifications" data-props="{}">"


Related issues 1 (0 open1 closed)

Is duplicate of Foreman - Bug #30952: Rename react-component to foreman-react-componentClosedJonathon TurelActions
Actions #1

Updated by James Jeffers almost 4 years ago

  • Target version set to Katello 3.18.0
  • Triaged changed from No to Yes
Actions #2

Updated by Jonathon Turel over 3 years ago

  • Is duplicate of Bug #30952: Rename react-component to foreman-react-component added
Actions #3

Updated by Jonathon Turel over 3 years ago

  • Status changed from New to Rejected
  • Target version changed from Katello 3.18.0 to Katello Recycle Bin

This was fixed!

Actions

Also available in: Atom PDF