Project

General

Profile

Bug #31002

Execution parameter not documented

Added by Florian Jacquin 12 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Foreman
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Hello,

Execution parameter is not documented in https://theforeman.org/api/2.1/apidoc/v2/interfaces/update.html

It's the ability to use an interface for remote execution.

https://projects.theforeman.org/issues/20689


Related issues

Is duplicate of Foreman Remote Execution - Feature #20689: Remote execution interface not accessible by APIClosed

History

#1 Updated by Evgeni Golov 12 months ago

  • Category set to Foreman
  • Project changed from Foreman to Foreman Remote Execution

#2 Updated by Adam Ruzicka 12 months ago

  • Is duplicate of Feature #20689: Remote execution interface not accessible by API added

#3 Updated by Adam Ruzicka 12 months ago

This was resolved in https://projects.theforeman.org/issues/20689 , closing.

#4 Updated by Adam Ruzicka 4 months ago

  • Status changed from New to Closed

Also available in: Atom PDF