Project

General

Profile

Bug #31077

Make a content view import only

Added by Partha Aji about 2 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Inter Server Sync
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

  • Add an 'importable' flag to content view model
  • Update API to use this flag
  • make sure publish fails if the cvv has an importable and is getting published via api (
  • Hide the publish in the UI
  • Make sure the importable content view can only be a regular cv not a composite.
  • Hide filters tab.

Related issues

Is duplicate of Katello - Bug #31189: Add Import-Only flag to Content ViewsClosed
Blocks Katello - Tracker #29977: Import/Export StoriesResolved

History

#1 Updated by Partha Aji about 2 years ago

#2 Updated by Chris Roberts about 2 years ago

  • Triaged changed from No to Yes
  • Target version set to Katello 3.18.0
  • Fixed in Releases Katello 3.18.0 added

#3 Updated by Jonathon Turel about 2 years ago

  • Target version changed from Katello 3.18.0 to Katello Recycle Bin
  • Status changed from New to Rejected

#4 Updated by Jonathon Turel about 2 years ago

  • Is duplicate of Bug #31189: Add Import-Only flag to Content Views added

Also available in: Atom PDF