Project

General

Profile

Feature #3108

Add a comment field to parameters

Added by Benjamin Papillon about 9 years ago. Updated over 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

When defining parameters on a hostgroup, a custom text field for comment would be nice.


Related issues

Is duplicate of Foreman - Feature #4318: Add editable description field for host parameterNew2014-02-11

History

#1 Updated by Tomer Brisker over 6 years ago

  • Is duplicate of Feature #4318: Add editable description field for host parameter added

#2 Updated by Tomer Brisker over 6 years ago

  • Status changed from New to Duplicate

Closing as duplicate. Even though the other bug is newer, it contains more details so i'm closing this one.

Also available in: Atom PDF