Project

General

Profile

Bug #31216

Error when using select all

Added by Gerald Vogt over 1 year ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

From https://community.theforeman.org/t/oops-were-sorry-but-something-went-wrong-no-hosts-have-been-specified/20945

I want to update puppet-agent on our content host. I go to the content hosts page. I search for " upgradable_rpms = puppet-agent-6.19.0-1.el7.x86_64". I click on the checkbox at the top row of the table to select all hosts. I’ll see the message “All 20 items on this page are selected. Select all 100.” and I click on the “Select all 100” to select all hosts on all pages. It shows “100 results are selected. Deselect all” and says 100 of 100 selected. I choose “Manage packages” from the “Select Action” button menu. I enter “puppet-agent” and click on “Update” and confirm with click on “Yes”.

I end up on the error page saying: “Oops, we’re sorry but something went wrong No hosts have been specified.”

This only happens if I use the “Select all” link. If I only choose hosts on the page and continue with those it works. Verified with Firefox and Safari on macOS.

History

#1 Updated by James Jeffers over 1 year ago

  • Status changed from New to Duplicate

#2 Updated by Ian Ballou over 1 year ago

  • Triaged changed from No to Yes
  • Target version set to Katello Recycle Bin

Also available in: Atom PDF