Project

General

Profile

Actions

Bug #31266

closed

Update content host registration page

Added by Jeremy Lenz over 3 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Hosts
Target version:
Difficulty:
Triaged:
Yes
Fixed in Releases:
Found in Releases:

Description

After https://github.com/Katello/katello/pull/9012 is merged, Foreman's Hosts page will offer an automated way to perform most of the same steps that we outline in `/content_hosts/register`. Therefore, we should take a look and see if this page should be either updated or redirect to the new `/hosts/register` page.


Related issues 1 (0 open1 closed)

Is duplicate of Katello - Bug #31973: Need to add deprecation warning on Content Host -> Register Content Host page since we are planning to deprecate katello-ca-consumer and old registration method.ClosedChris RobertsActions
Actions #1

Updated by John Mitsch over 3 years ago

  • Target version set to Katello 4.0.0
  • Triaged changed from No to Yes
Actions #3

Updated by Ian Ballou over 3 years ago

  • Target version changed from Katello 4.0.0 to Katello 4.1.0
Actions #4

Updated by Jonathon Turel over 3 years ago

  • Status changed from New to Duplicate

Closing since this has already been addressed by some new text on that page in 4.1

Actions #5

Updated by Jonathon Turel over 3 years ago

  • Is duplicate of Bug #31973: Need to add deprecation warning on Content Host -> Register Content Host page since we are planning to deprecate katello-ca-consumer and old registration method. added
Actions

Also available in: Atom PDF