Project

General

Profile

Actions

Bug #31329

closed

rubygem-rkerberos incompatible with RHEL 8.3

Added by Adam Winberg over 3 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
RPMs
Target version:
-
Difficulty:
Triaged:
No
Fixed in Releases:
Found in Releases:

Description

The rubygem-rkerberos package provided in the Foreman repos for RHEL8 requires 'libkadm5clnt_mit.so.11'. RHEL 8.3 updates the libkadm5 package so it no longer fulfills this requirement, it instead provides 'libkadm5clnt_mit.so.12()(64bit)'.


Related issues 1 (0 open1 closed)

Is duplicate of Packaging - Bug #30653: rubygem-rkerberos: libkadm5clnt_mit.so will be a problem again in RHEL-8.3ClosedEvgeni GolovActions
Actions #1

Updated by Justin Sherrill over 3 years ago

  • Project changed from Katello to Packaging
  • Category deleted (Repositories)
Actions #2

Updated by Ewoud Kohl van Wijngaarden over 3 years ago

  • Category set to RPMs
  • Status changed from New to Duplicate
Actions #3

Updated by Ewoud Kohl van Wijngaarden over 3 years ago

  • Is duplicate of Bug #30653: rubygem-rkerberos: libkadm5clnt_mit.so will be a problem again in RHEL-8.3 added
Actions

Also available in: Atom PDF