Project

General

Profile

Bug #31329

rubygem-rkerberos incompatible with RHEL 8.3

Added by Adam Winberg 2 months ago. Updated about 2 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
RPMs
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

The rubygem-rkerberos package provided in the Foreman repos for RHEL8 requires 'libkadm5clnt_mit.so.11'. RHEL 8.3 updates the libkadm5 package so it no longer fulfills this requirement, it instead provides 'libkadm5clnt_mit.so.12()(64bit)'.


Related issues

Is duplicate of Packaging - Bug #30653: rubygem-rkerberos: libkadm5clnt_mit.so will be a problem again in RHEL-8.3Closed

History

#1 Updated by Justin Sherrill 2 months ago

  • Category deleted (Repositories)
  • Project changed from Katello to Packaging

#2 Updated by Ewoud Kohl van Wijngaarden about 2 months ago

  • Status changed from New to Duplicate
  • Category set to RPMs

#3 Updated by Ewoud Kohl van Wijngaarden about 2 months ago

  • Is duplicate of Bug #30653: rubygem-rkerberos: libkadm5clnt_mit.so will be a problem again in RHEL-8.3 added

Also available in: Atom PDF