Project

General

Profile

Feature #31405

Enable Ansible jobs to run with check-only or dry-run

Added by Ondřej Ezr 3 months ago. Updated 9 days ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

As a user I want to be able to enable check mode for ansible based jobs by parameter.


Related issues

Is duplicate of Ansible - Feature #31710: Enable Ansible jobs to run with check-only or dry-runReady For Testing

History

#1 Updated by Ondřej Ezr 9 days ago

  • Bugzilla link deleted (1902314)

#2 Updated by Ondřej Ezr 9 days ago

  • Is duplicate of Feature #31710: Enable Ansible jobs to run with check-only or dry-run added

#3 Updated by Ondřej Ezr 9 days ago

  • Status changed from New to Duplicate

#4 Updated by Ondřej Ezr 9 days ago

  • Parent task deleted (#31404)

Also available in: Atom PDF