Project

General

Profile

Bug #31524

Do not put hardware type into BOOTIF configurable for EL8.3+

Added by Lukas Zapletal over 1 year ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Category:
Templates
Target version:
-
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

In the past we had this hardcoded to incorrect 00 while the widely used hardware type is ethernet (01). This was changed in #31452 however now it's confirmed that hardware type must not be present. So we need to update our templates to remove hardware type and IPAPPEND 2 statement for EL 8.3+ systems. For more info:

https://bugzilla.redhat.com/show_bug.cgi?id=1904099


Related issues

Related to Foreman - Bug #31452: Cannot build an EL 8.3 system via Satellite Bootdisk or Discovery kexecClosed
Related to Foreman - Bug #31573: Drop IPAPPEND2 completely and use 01 for the hardware prefixClosed

History

#1 Updated by Lukas Zapletal over 1 year ago

  • Related to Bug #31452: Cannot build an EL 8.3 system via Satellite Bootdisk or Discovery kexec added

#2 Updated by Lukas Zapletal over 1 year ago

  • Related to Bug #31573: Drop IPAPPEND2 completely and use 01 for the hardware prefix added

#3 Updated by Lukas Zapletal over 1 year ago

  • Status changed from New to Duplicate

I accidentally added a dupe #31573 so closing.

Also available in: Atom PDF