Project

General

Profile

Feature #31596

Implement timseries area chart in React

Added by Ondřej Ezr 10 months ago. Updated 6 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
JavaScript stack
Target version:
-
Difficulty:
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Implement chart that will replace flot_chart.


Related issues

Blocks Foreman - Refactor #31595: deprecate flot_chart (timeseries area chart)Closed
Blocks Statistics - Refactor #31594: Reactify Trends chartClosed

Associated revisions

Revision 3c1f580c (diff)
Added by Ondřej Ezr 6 months ago

Fixes #31596 - Timeseries Area chart in React

Implements area timeseries chart, previously implemented by `flot_chart` in React.

History

#1 Updated by Ondřej Ezr 10 months ago

  • Is duplicate of Refactor #31595: deprecate flot_chart (timeseries area chart) added

#2 Updated by Ondřej Ezr 10 months ago

  • Is duplicate of deleted (Refactor #31595: deprecate flot_chart (timeseries area chart))

#3 Updated by Ondřej Ezr 10 months ago

  • Blocks Refactor #31595: deprecate flot_chart (timeseries area chart) added

#4 Updated by Ondřej Ezr 10 months ago

#5 Updated by The Foreman Bot 7 months ago

  • Assignee set to Ondřej Ezr
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/8237 added

#6 Updated by The Foreman Bot 6 months ago

  • Fixed in Releases 3.0.0 added

#7 Updated by Ondřej Ezr 6 months ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF