Project

General

Profile

Actions

Bug #31603

closed

Settings "Content" page disappeared after setting the http-proxy.

Added by Tomer Brisker over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Category:
Settings
Target version:
Difficulty:
Triaged:
No
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1913290

Description of problem: Settings "Content" page disappeared after setting the http-proxy.

Version-Release number of selected component (if applicable):
6.9 Snap7

How reproducible:
always

Steps to Reproduce:
1. Install new satellite
2. Configure http-proxy.
3. Go to Administrator-->Settings--> Content and select the Default HTTP Proxy.
4. Refresh the page
5- Administrator-->Settings--> Content page get disappeared

Actual results:
Settings content page disappeared.

Expected results:
Settings content page should not be disappeared.

Additional info:


Related issues 1 (0 open1 closed)

Related to Foreman - Bug #32046: Cannot set setting value to empty for settings with selectionClosedOndřej PražákActions
Actions #1

Updated by Tomer Brisker over 3 years ago

  • Target version set to 2.3.2
Actions #2

Updated by The Foreman Bot over 3 years ago

  • Status changed from New to Ready For Testing
  • Assignee set to Ondřej Pražák
  • Pull request https://github.com/theforeman/foreman/pull/8245 added
Actions #3

Updated by Tomer Brisker over 3 years ago

  • Fixed in Releases 2.3.2, 2.4.0 added
Actions #4

Updated by Ondřej Pražák over 3 years ago

  • Status changed from Ready For Testing to Closed
Actions #5

Updated by Ondřej Pražák over 3 years ago

  • Related to Bug #32046: Cannot set setting value to empty for settings with selection added
Actions

Also available in: Atom PDF