Project

General

Profile

Actions

Bug #31746

closed

Fix notification bar to show custum error full messages when specified

Added by Rahul Bajaj over 3 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Fixed in Releases:
Found in Releases:

Description

When an error in the notification bar exists: a proper error message must be displayed.

For example, a settings validation :-

Error message looks like: Oh no! Something went wrong while submitting the form, the server returned the following error: Error: Request failed with status code 422

Expected:
Value must not be nil


Related issues 1 (0 open1 closed)

Is duplicate of Foreman - Bug #31798: react forms create toast notifications with unclear error descriptionClosedAmir FeferActions
Actions #1

Updated by The Foreman Bot over 3 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/8290 added
Actions #2

Updated by Rahul Bajaj over 3 years ago

  • Bugzilla link set to 1911228
Actions #3

Updated by Ondřej Ezr over 3 years ago

  • Status changed from Ready For Testing to Duplicate
  • Bugzilla link deleted (1911228)

This has been fixed in #31798

Actions #4

Updated by Ondřej Ezr over 3 years ago

  • Is duplicate of Bug #31798: react forms create toast notifications with unclear error description added
Actions

Also available in: Atom PDF