Project

General

Profile

Bug #31765

UpstreamSubscriptionsController incorrectly indicates a 4.0 deprecation

Added by James Jeffers 9 months ago. Updated 9 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

This should be changed to reflect a different version per discussion re 4.0 deprecations.

Associated revisions

Revision a7a07cb6 (diff)
Added by Chris Roberts 9 months ago

Fixes #31765 - Update version to 4.2 in dep warning

History

#1 Updated by James Jeffers 9 months ago

  • Subject changed from UpstreamSubscriptionsController indicates a 4.0 deprecation to UpstreamSubscriptionsController incorrectly indicates a 4.0 deprecation

#2 Updated by James Jeffers 9 months ago

  • Triaged changed from No to Yes

#3 Updated by James Jeffers 9 months ago

  • Target version set to Katello 4.0.0

#4 Updated by The Foreman Bot 9 months ago

  • Assignee set to Chris Roberts
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/9156 added

#5 Updated by The Foreman Bot 9 months ago

  • Fixed in Releases Katello 4.1.0 added

#6 Updated by Chris Roberts 9 months ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF