Project

General

Profile

Feature #31892

smart_proxy_ansible must depend on foreman ansible modules -- RPM

Added by Marek Hulán 7 months ago. Updated 5 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
RPMs
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

see the #31890 for more information


Related issues

Related to Ansible - Feature #31890: Consume the reports callback from the foreman ansible collectionNew
Copied to Packaging - Feature #32335: smart_proxy_ansible must depend on foreman ansible modules -- DebianNew

Associated revisions

Revision a8ab324b (diff)
Added by Evgeni Golov 5 months ago

Refs #31892 - move FAM to plugins repos

Revision 77b2a135 (diff)
Added by Evgeni Golov 5 months ago

Fixes #31892 - Require ansible-collection-theforeman-foreman

History

#1 Updated by Marek Hulán 7 months ago

  • Related to Feature #31890: Consume the reports callback from the foreman ansible collection added

#2 Updated by Evgeni Golov 5 months ago

  • Copied to Feature #32335: smart_proxy_ansible must depend on foreman ansible modules -- Debian added

#3 Updated by Evgeni Golov 5 months ago

  • Target version set to 2.5.0
  • Assignee set to Evgeni Golov
  • Category set to RPMs
  • Subject changed from smart_proxy_ansible must depend on foreman ansible modules to smart_proxy_ansible must depend on foreman ansible modules -- RPM

#4 Updated by The Foreman Bot 5 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman-packaging/pull/6548 added

#5 Updated by The Foreman Bot 5 months ago

  • Fixed in Releases 2.5.0 added

#6 Updated by Evgeni Golov 5 months ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF