Project

General

Profile

Actions

Bug #31895

closed

Candlepin package incorrectly signed for FIPS environment

Added by Jonathon Turel over 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
RPMs
Target version:
-
Difficulty:
Triaged:
Yes
Fixed in Releases:
Found in Releases:

Description

I was notified about this bug and I'm mirroring it here so folks can decide on what should be done about it. Note that the user is trying to install an el8 candlepin and I'm not sure why. However, the issue seems valid and related to our process in some way.

Actions #1

Updated by Ewoud Kohl van Wijngaarden almost 3 years ago

The related bugzilla was closed and fixed in candlepin-4.0.1-1. Does that mean we can close this?

Actions #2

Updated by Jonathon Turel almost 3 years ago

Looks like it can be closed. Would you mind doing it? Not sure what the process for packaging.

Actions #3

Updated by Ewoud Kohl van Wijngaarden almost 3 years ago

  • Status changed from New to Closed
  • Triaged changed from No to Yes
  • Fixed in Releases 2.5.3 added

Technically we can probably say it was fixed in 2.5.0 but I don't want to open that release. This does mean it'll show up in the release notes, but I think that's ok.

Actions

Also available in: Atom PDF